Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: www.xps-forum.de - DELL FORUM. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Marcel_XPS

Lebende Foren Legende

  • »Marcel_XPS« ist der Autor dieses Themas

Beiträge: 520

Notebook: [SXPS16]

Desktop: keinen...

Betriebssystem: Win7 64Bit

  • Nachricht senden

1

29.03.2010, 19:11

CD/DVD auswerfen geht nicht mehr

Hallo


ich habe ein Problem mit meinem Studio XPS 16 und Windows 7 ...

Beim Studio XPS gibt es durch das Sloat Laufwerk nur die Möglichkeit eine eingelegt DVD/CD über die Touchscreen Leiste über der Tastatur auszuwerfen.

Nur leider funktioniert seit kurzem dies nicht mehr, liegts am Windows oder ist sie kaputt ? Hat jemand anderes auch so ein problem? Nur der Auswerf "Button" geht nicht mehr...

Zum Glück geht es noch über rechtsklich auf das Laufwerk und dann auswerfen, aber wenn ich mal nicht in windows rein komme bekomme ich auch nicht die CD raus :(

Hoffe ihr könnt mir helfen


Gruß Marcel



PS: Ups, sry , bitte ind Notebook Hardware Probleme verschieben und als Präfix SXPS 1640
Studio XPS 16 seit Februar 2009

T9600 @2,8GHZ Full HD RGB LED

2

06.05.2010, 21:18

Vielleicht must du mal die Treiber für die Soft-Touch Tasten aktualisieren.
Am besten alle Treiber erneuern und dann nochmal versuchen.

stahlkunst

Legendary Member

Beiträge: 2 321

Notebook: [M1730]

Desktop: Sonstige...

Betriebssystem: Vista 64Bit + SP2

  • Nachricht senden

3

07.05.2010, 18:22

Probier mal im Explorer das Laufwerk mit Rechtsklick anzuwählen und dann im Kontext "Auswerfen" klicken.
Über dem Mediaplayer sollte es auch gehen.

XPS 1730
Extreme 2,8@3GHz
4 GB SDRAM
GeForce®Go 8800 GTX-SLI
400 GB 7200 U/min-Raid 0
Vista (TM) Ultimate Pro 64
Notebook-Stand by me

DN41

Legendary Moderator

Beiträge: 5 342

Notebook: [XPS 15]

Desktop: keinen...

Betriebssystem: Win7 64Bit

  • Nachricht senden

4

07.05.2010, 21:45

die auswurftaste funktioniert ohne treiber, @fry

DN41
i7 2670QM | 8GB Corsair | GT540M | Crucial M4 128GB + 1 TB HDD im Caddy | 1080p RGB-LED | Backlit | VOS - 2015 | X-Fi | Dell U2412M | G400 | G15 | MyBook 2TB
Unterwegs: HTC Desire HD / Nexus 7 16GB :love:
Ruhestand: XPS M1530, SXPS16 (1645)


Tamasen

Lebende Foren Legende

Beiträge: 348

Notebook: Sonstige ...

Desktop: keinen...

Betriebssystem: Win7 64Bit

  • Nachricht senden

5

08.05.2010, 10:19

Funktioniert die Mechanik ggf. nicht mehr richtig?
Versuch mal den Auswurfmechanismus mit einer Nadel oder Büroklammer zu betätigen. Funktioniert das?

Hab deinen Beitrag schon durchgelesen, aber versuch das mal.
Der Rechtsklick über den Explorer geht aber leuchtet denn der Softkey auf der Leiste? Könnte auch ein Wackelkontakt sein, da der direkt den Auswurfmechanismus des LW ansteuert ohne über das OS zu gehen. Er funktioniert also unabhängig vom OS. Das kann man daran feststellen, dass der Mechanismus schon aktiviert ist, wenn das BIOS geladen wurde, das OS aber noch nicht.
M11x (Cosmic Black): SU7300, Win 7 Pro (64 Bit), 11,6" @ 720p LCD (1.366x768), 4 GB DDR3, 500 GB HDD (7.200), 1 GB GDDR3 GeForce GT 335, 8 Cells, 1520 Mini, BT 365, WWAN

Meine A N G E B O T E bei e B a y!
:thumbsup: :thumbup:

Lui

Jungspund

Beiträge: 11

Notebook: [SXPS16]

Desktop: keinen...

Betriebssystem: Win7 64Bit

  • Nachricht senden

6

08.05.2010, 17:54

Installiere mal "Dell QuickSet"

Marcel_XPS

Lebende Foren Legende

  • »Marcel_XPS« ist der Autor dieses Themas

Beiträge: 520

Notebook: [SXPS16]

Desktop: keinen...

Betriebssystem: Win7 64Bit

  • Nachricht senden

7

12.05.2010, 18:35

habs Problem gefunden, es liegt an quick set, ich hatte es deaktiviert nur damit funktioniert die Taste :)

Danke @ Lui


Gruß Marcel
Studio XPS 16 seit Februar 2009

T9600 @2,8GHZ Full HD RGB LED